User Tag List

Page 1 of 2 1 2 LastLast
Results 1 to 7 of 8

Thread: Slow compile

  1. #1
    Member
    Join Date
    Sep 2016
    Posts
    21
    XP
    230
    Level
    2
    Thanks
    0
    Thanked 1 Time in 1 Post

    Slow compile

    It takes 5-6 hours to compile cmangos with eluna ? WTF ?

  2. #2
    Exalted Member Neth's Avatar
    Join Date
    Apr 2013
    Location
    Paris, France
    Posts
    551
    XP
    1,606,362
    Level
    225
    Thanks
    93
    Thanked 198 Times in 105 Posts
    Unless you have a computer from the 90s I don't see how it's possible, what is your computer spec ?

  3. #3
    Original Poster
    Member
    Join Date
    Sep 2016
    Posts
    21
    XP
    230
    Level
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    Windows 7 ultimate
    4 ram
    Intel Pentium
    64 bit
    2.70 ghz

  4. #4
    Founder <span style='color: #FF4500'>Tommy</span>'s Avatar
    Join Date
    Apr 2013
    Posts
    7,391
    XP
    3,449,104
    Level
    378
    Thanks
    889
    Thanked 1,856 Times in 1,119 Posts
    Quote Originally Posted by Zalvia View Post
    Windows 7 ultimate
    4 ram
    Intel Pentium
    64 bit
    2.70 ghz
    4GB RAM and 2.7GHz CPU? Slow, at least for the RAM; however, I don't believe it is 5 or 6 hours slow. My old PC has 8GB RAM and 2.8GHz CPU & it takes 30 minutes or less to compile a WoW emulator source (dependent on patch/emulator).

    P.S. Make sure you are compiling in Release and not Debug.

  5. #5
    Original Poster
    Member
    Join Date
    Sep 2016
    Posts
    21
    XP
    230
    Level
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    I am compilling on release. Never before had this problem with compilling. And btw I tried to compile other core its from cmangos not from me

  6. #6
    Moderator / Eluna Dev <span style='color: #FF0000'><span class='glow_8B0000'>Rochet2</span></span>'s Avatar
    Join Date
    Apr 2013
    Location
    Finland
    Posts
    1,859
    XP
    13,487
    Level
    35
    Thanks
    95
    Thanked 591 Times in 418 Posts
    Considering you believe it is cMaNGOS issue..
    Have you tried reporting this to cMaNGOS forums or issue tracker?
    Did they reply with something?
    Awards:
    Support LOL Scripter Facepalm! Raffle Winner
    rochet2.github.io - Home of great codes

  7. #7
    Original Poster
    Member
    Join Date
    Sep 2016
    Posts
    21
    XP
    230
    Level
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    Well,I used to post on cmangos forums in general support and waiting an answer.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •