User Tag List

Page 1 of 2 1 2 LastLast
Results 1 to 7 of 10

Thread: All online players getting wow error #134

  1. #1
    OnTop500 <span style='color: #9400D3'><span class='glow_ADD8E6'>darksoke</span></span>'s Avatar
    Join Date
    Sep 2013
    Location
    Lost in a header file
    Posts
    507
    XP
    34,550
    Level
    57
    Thanks
    63
    Thanked 99 Times in 51 Posts

    All online players getting wow error #134

    There were no recent changes on the server it randomly started giving all players error #134 and i couldn't find what was causing it removed all custom patches reversed all changes done recently stil getting the error ....

    Code:
    This application has encountered a critical error:
    
    ERROR #134 (0x85100086) Fatal Condition
    no additional information

    every player get the same error at the same time
    Achievements:
    1 year registered Member Level L
    Awards:
    Raffle Winner

  2. #2
    Administrator
    Join Date
    May 2013
    Location
    yes
    Posts
    257
    XP
    1,838,387
    Level
    244
    Thanks
    6
    Thanked 110 Times in 67 Posts
    Wrong section.

    ED Server Support is only for support related to EmuDevs' official WoW server.

  3. #3
    Original Poster
    OnTop500 <span style='color: #9400D3'><span class='glow_ADD8E6'>darksoke</span></span>'s Avatar
    Join Date
    Sep 2013
    Location
    Lost in a header file
    Posts
    507
    XP
    34,550
    Level
    57
    Thanks
    63
    Thanked 99 Times in 51 Posts
    Ah sorry can you move it to the right section? Thank you.
    Achievements:
    1 year registered Member Level L
    Awards:
    Raffle Winner

  4. #4
    Founder <span style='color: #FF4500'>Tommy</span>'s Avatar
    Join Date
    Apr 2013
    Posts
    7,391
    XP
    3,449,104
    Level
    378
    Thanks
    889
    Thanked 1,856 Times in 1,119 Posts
    I'm not sure but I think my Mercenary system throws the same or similar client error when exiting the game. I think that is caused by using the pet system or something related. Just implying it can't only be caused by client-side edits.

    What else have you done within the server source? And does this happen in most zones/maps or every zone/map? You said randomly so I assume it just throws a runtime error? Have you tried to see what happens beforehand (special event, spell cast, etc)?

  5. #5
    Super Moderator <span style='color: #FFFF00'><span class='glow_000000'>Kaev</span></span>'s Avatar

    Join Date
    Jan 2014
    Location
    Germany
    Posts
    535
    XP
    2,925,342
    Level
    335
    Thanks
    76
    Thanked 102 Times in 70 Posts
    Do you get it instantly after login or when you do specific things? You must have made any changes, which you probably forgot to remove or something.
    Achievements:
    Shopper Member 1 year registered Level XL Level C
    Awards:
    Raffle Winner Member of Staff Support LOL Drunk Donator


    Read the rules before posting.

    Do you have an unsolved issue? Give us more informations about your problem.

    Do you have problems with compiling or installing TrinityCore? Unknown96's Tutorial will help you.

    Visit our other helpful sites:
    EmuDevs SQL Generator

  6. #6
    Original Poster
    OnTop500 <span style='color: #9400D3'><span class='glow_ADD8E6'>darksoke</span></span>'s Avatar
    Join Date
    Sep 2013
    Location
    Lost in a header file
    Posts
    507
    XP
    34,550
    Level
    57
    Thanks
    63
    Thanked 99 Times in 51 Posts
    Idk this error is so spontaneously and random sometime it happen after 3 minutes of playing sometime after 30 minutes and sometime after 1-2 hours. There were no recent changes to source/patch/database the most recent changes were like 3 weeks ago but the error just appeared yesterday...
    Achievements:
    1 year registered Member Level L
    Awards:
    Raffle Winner

  7. #7
    Exalted Member Syphex's Avatar
    Join Date
    Dec 2014
    Location
    Sweden GMT + 1
    Posts
    297
    XP
    169,093
    Level
    105
    Thanks
    50
    Thanked 37 Times in 29 Posts
    could you post the log that comes up? by using that i could tell what causes it to crash.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •