User Tag List

Results 1 to 1 of 1

Thread: Problem adding new races

  1. #1
    Lurking Member
    Join Date
    Aug 2016
    Thanked 0 Times in 0 Posts

    Problem adding new races

    Hi! new with all this about modding, so its probably that I fucked up somenthing stupid.
    So, I follow the tutorial from this page :
    I did I think everything..
    I modified the CharBaseInfo, CharStartOutfit, Chrraces, Faction, SkillLineAbility, SkillRaceClassInfo, I did the patch and then putted moddified DBC in the directory (C:\Trinity\Source\bin\Release\dbc)
    I modified the GlueXML archives
    After doing the patch I included all sqls in heidi, but when I open up the server happens this: (error creating character)
    This in the server log:
    This in DBErrors log:

    I have been weeks with this alredy...if someone could help would be great

    I think my problem is that the C:\Trinity\Source\bin\Release\dbc isnt the serverside dbc? or it is?
    Also, in my research someone mentioned that to do this u have to compile, the only time I compiled was when I created the server...I dont know if to add the races you have to compile somenthing?
    Last edited by Kevusan; 08-03-2016 at 01:24 PM.
    Level I Member

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts