User Tag List

Page 9 of 30 FirstFirst ... 5 6 7 8 9 10 11 12 13 19 ... LastLast
Results 57 to 63 of 205

Thread: [Eluna] Grumbo`z Guild Warz 'Tides of Desolation'

  1. #57
    Enthusiast
    Join Date
    Jan 2014
    Posts
    66
    XP
    2,077
    Level
    12
    Thanks
    10
    Thanked 7 Times in 7 Posts
    Oh also, when a horde player does click the thing alliance standard, the other guilds area does not transfer or become resellable again. it just stays in the previous owners hands.
    , and i think we should make the standard take at lest 25 seconds or channeling before being destroyed. Single clicks is a bit to easy.

  2. #58
    Enthusiast
    Join Date
    Jan 2014
    Posts
    66
    XP
    2,077
    Level
    12
    Thanks
    10
    Thanked 7 Times in 7 Posts
    I think maybe if you add an extra faction per guild created? if guild create > create faction guild name > if player = guild then change player faction.

  3. #59
    Original Poster
    Mad Scientist <span style='color: #008000'><span class='glow_006400'>slp13at420</span></span>'s Avatar



    Join Date
    Dec 2013
    Location
    Idaho
    Posts
    2,480
    XP
    20,134,655
    Level
    500
    Thanks
    1,086
    Thanked 329 Times in 211 Posts
    do you get the error flagdispid (a nil value)

  4. #60
    Enthusiast
    Join Date
    Jan 2014
    Posts
    66
    XP
    2,077
    Level
    12
    Thanks
    10
    Thanked 7 Times in 7 Posts
    Nope, no error. Just the standard disappears, Then i try to buy the area on any toon on any faction and it says it is already owned.

    - - - Updated - - -

    the click my own banner and getting the info was working, saying that i won this location. But i clicked the standard on a random part, it disappeared and got the phantom flag error again lol.

  5. #61
    Original Poster
    Mad Scientist <span style='color: #008000'><span class='glow_006400'>slp13at420</span></span>'s Avatar



    Join Date
    Dec 2013
    Location
    Idaho
    Posts
    2,480
    XP
    20,134,655
    Level
    500
    Thanks
    1,086
    Thanked 329 Times in 211 Posts
    use the command info or loc to display who owns the location . if a flag vanishes you can use spawn flag to replace the missing flag.
    if the location is not owned by server then it cannot be purchased. if the location is owned by SERVER then it can be purchased.

  6. #62
    Original Poster
    Mad Scientist <span style='color: #008000'><span class='glow_006400'>slp13at420</span></span>'s Avatar



    Join Date
    Dec 2013
    Location
    Idaho
    Posts
    2,480
    XP
    20,134,655
    Level
    500
    Thanks
    1,086
    Thanked 329 Times in 211 Posts
    fixed couple errors with flag transition 1-17-2014
    fixed chat-back for commands 1-17-2014

    1-17-2014
    added new guild gift to commands sql and lua table.
    THIS UPDATE REQUIRES UPDATING THE SQL TABLE ----> http://pastebin.com/8rwpwYzD
    this will add 25 guild coins to a guild masters inventory when a new guild is created. default amount is 25. (gift_count) in commands table.
    thanx for the idea creativextent
    Last edited by slp13at420; 01-17-2014 at 10:51 PM.
    Achievements:
    Shopper Got a Sticky! Member 1 year registered Level XL Level D
    Awards:
    Pot Head LOL Raffle Winner Top Tagger Donator Hangman Scripter Repacker Drunk Support Member of Staff Da Bomb!

  7. The Following User Says Thank You to slp13at420 For This Useful Post:


  8. #63
    Original Poster
    Mad Scientist <span style='color: #008000'><span class='glow_006400'>slp13at420</span></span>'s Avatar



    Join Date
    Dec 2013
    Location
    Idaho
    Posts
    2,480
    XP
    20,134,655
    Level
    500
    Thanks
    1,086
    Thanked 329 Times in 211 Posts
    Quote Originally Posted by creativextent View Post
    Nope, no error. Just the standard disappears, Then i try to buy the area on any toon on any faction and it says it is already owned.

    - - - Updated - - -

    the click my own banner and getting the info was working, saying that i won this location. But i clicked the standard on a random part, it disappeared and got the phantom flag error again lol.
    update everything . then try again. I just uploaded everything with fixes to flags. update your table and lua

    table : http://pastebin.com/8rwpwYzD
    Lua : http://pastebin.com/RkLhP4F5

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •