User Tag List

Page 5 of 7 FirstFirst 1 2 3 4 5 6 7 LastLast
Results 29 to 35 of 48

Thread: EmuDevs TrinityCore 4.3.4 Cataclysm [WoW Repack] v3.0

  1. #29
    Original Poster
    Founder <span style='color: #FF4500'>Tommy</span>'s Avatar
    Join Date
    Apr 2013
    Posts
    7,391
    XP
    3,449,104
    Level
    378
    Thanks
    889
    Thanked 1,858 Times in 1,120 Posts
    Quote Originally Posted by Maxtheonly View Post
    Hi all!

    I've tried to make this repack work, but i got stuck at the very beginning :(
    I thought I need to start the MySQL database with the "MySQL-Start.bat" but after the echos the window instantly closes itself and the auth server can't connect to the database.
    I've tried everything but I don't know how to solve the problem.

    Thanks for any help!

    Maxtheonly
    Is MySQL already running when you try to launch the bat file? Should try and launch MySQL-Stop.bat and then launch MySQL-Start.bat again.

  2. #30
    Emulation Addict
    Join Date
    May 2015
    Posts
    3
    XP
    882
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've tried but, the "MySQL-Stop.bat" says "Can't connect to MySQL server on 'localhost' (10061)"

  3. #31
    Super Baked <span style='color: #4B0082'><span class='glow_32CD32'>kolakocide</span></span>'s Avatar
    Join Date
    Sep 2014
    Location
    USA, PA
    Posts
    262
    XP
    856,661
    Level
    162
    Thanks
    60
    Thanked 24 Times in 24 Posts
    Open up your task manager. Look for a task that relates to MySQL and kill it. It actually should say "MySQL Server". Then run the script.

  4. #32
    Emulation Addict
    Join Date
    May 2015
    Posts
    3
    XP
    882
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    There is no MySQL Server in my tasklist. I think the database server doesn't even start when I launch the "MySQL-Start.bat".
    Maybe i missed a step after extracting the packages :(

  5. #33
    Exalted Member Unknown96's Avatar
    Join Date
    Dec 2014
    Location
    Sweden
    Posts
    90
    XP
    1,234,428
    Level
    194
    Thanks
    23
    Thanked 33 Times in 17 Posts
    I'm not 100% sure if this may be the issue in your situation but if you have any other database required programs installed etc XAMP which provide a database trough MySQL, they both may interfere with another if they are using the same port and result in the MySQL that starts second will close itself or display an error message. If however this isn't the issue your encountering I wish you good luck on solving your issue here on Emudevs! :)
    Last edited by Unknown96; 05-19-2015 at 06:12 PM.
    Achievements:
    Got a Sticky! 1 year registered Level XL Level C
    "Before you judge a man, walk a mile in his shoes; after that, who cares?! He's a mile away and you've got his shoes!"
    Unknown96@Emudevs.com


  6. #34
    Original Poster
    Founder <span style='color: #FF4500'>Tommy</span>'s Avatar
    Join Date
    Apr 2013
    Posts
    7,391
    XP
    3,449,104
    Level
    378
    Thanks
    889
    Thanked 1,858 Times in 1,120 Posts
    Quote Originally Posted by Unknown96 View Post
    I'm not 100% sure if this may be the issue in your situation but if you have any other database required programs installed etc XAMP which provide a database trough MySQL, they both may interfere with another if they are using the same port and result in the MySQL that starts second will close itself or display an error message. If however this isn't the issue your encountering I wish you good luck on solving your issue here on Emudevs! :)
    Xamp is NOT recommended at all. The MySQL service in this repack works just fine. Xamp would cause more problems than it could ever solve and people shouldn't use it.

    I downloaded and re-tested:



    Works fine so it must be OP's side that's having the issue. Though, I'm not sure what is causing it.

  7. #35
    Founder <span style='color: #FF4500'>Hyperion</span>'s Avatar
    Join Date
    Apr 2013
    Posts
    4,929
    XP
    757,167
    Level
    154
    Thanks
    1,390
    Thanked 1,184 Times in 631 Posts
    Do not install xampp.

    Screen shot your running processes if you're still having the issue when launching the .bat
    Achievements:
    Got a Sticky! Referrer Conversationalist 1 year registered Member Level XL Level C
    Awards:
    Member of Staff Support Smartass LOL Scripter Repacker Picasso Most Threads Facepalm! Pot Head On the fly Raffle Winner Drunk
    Upvote our public Teamspeak 3 Server!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •