User Tag List

Page 1 of 7 1 2 3 4 5 ... LastLast
Results 1 to 7 of 48

Thread: EmuDevs TrinityCore 4.3.4 Cataclysm [WoW Repack] v3.0

  1. #1
    Founder <span style='color: #FF4500'>Tommy</span>'s Avatar
    Join Date
    Apr 2013
    Posts
    7,391
    XP
    3,449,104
    Level
    378
    Thanks
    889
    Thanked 1,856 Times in 1,119 Posts

    EmuDevs TrinityCore 4.3.4 Cataclysm [WoW Repack] v3.0




    Attention.
    This repack is over 2 years old.
    Due to : TrinityCore does NOT offer ANY development OR support for Cataclysm 4.3.4 since then.
    This is an As-Is-Only release only.
    all links do work as of last check 8-16-2016


    Slp13at420
    Moderator


    Hi guys, here is another EmuDevs TrinityCore Emulator World of Warcraft Cataclysm Repack! It is pretty much straight forward when you receive it. I put a link to OpenSSL 32Bit on towards the bottom. The maps and vmaps are on a separate download. This repack does not come with Apache.

    PLEASE NOTE:

    This repack will feature more database error fixes overtime. TrinityCore's 4.3.4 Cataclysm is still under development, so there will be a lot of issues that doesn't pertain to us. If you come across an issue, you should report it on TrinityCore's tracker. Don't mention that you're using a repack or they won't help you. This repack has FRESH binary files that were just compiled. Everything will be up to date as well, just keep a lookout.

    What this repack features:

    • MySQL (FadedSQL ~ The Easy SQL, MySQL version 5.6)
    • DBC files
    • TrinityCore Fresh binaries
    • Full and fresh database
    • 588 Database Error fixes ~ More DB error fixes than the last repack
    • New TC updates
    • New DBC updates


    What EmuDevs will do with this repack:

    • Keep everything up to date
    • More database error fixes



    I don't have a full feature list on what it working or what isn't. I'm not going to lie just to get attention anyway. It is pretty much a fresh compile and a fresh database, along with fresh everything!


    Also, make sure you have:


    If you have VS 2012




    .: Download Links :.
    EmuDevs TrinityCore 4.3.4 Cataclysm WoW Repack v3.0
    .: Maps/vMaps :.
    MAPS
    VMAPS

    Account Information:

    User: Test
    Pass: test

  2. The Following 6 Users Say Thank You to Tommy For This Useful Post:


  3. #2
    Enthusiast
    Join Date
    Jan 2014
    Location
    Somewhere? IDK
    Posts
    1
    XP
    1,875
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I get a 403 error whenever I attempt to download anything off of this page.

  4. #3
    Original Poster
    Founder <span style='color: #FF4500'>Tommy</span>'s Avatar
    Join Date
    Apr 2013
    Posts
    7,391
    XP
    3,449,104
    Level
    378
    Thanks
    889
    Thanked 1,856 Times in 1,119 Posts
    Yeah. We just recently moved hosts, so it is taking awhile for us to get everything back into place.

  5. #4
    Enthusiast
    Join Date
    Jan 2014
    Posts
    6
    XP
    2,146
    Level
    12
    Thanks
    0
    Thanked 3 Times in 1 Post
    DK's unplayable, even the GM port is not in the fortress.

  6. #5
    Original Poster
    Founder <span style='color: #FF4500'>Tommy</span>'s Avatar
    Join Date
    Apr 2013
    Posts
    7,391
    XP
    3,449,104
    Level
    378
    Thanks
    889
    Thanked 1,856 Times in 1,119 Posts
    I can't help it if TrinityCore hasn't fixed some issues, and I'm not going to do it, other than fixing up some stuff via the database. I'm sure they probably fixed it by now, but I'm going to wait awhile before doing another fresh repack update.

  7. #6
    Enthusiast
    Join Date
    Jan 2014
    Posts
    1
    XP
    1,858
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi all, i'm new with this world, i try to use this repack, read all for running server, but when i start worlserver.exe i've this error

    In mysql_stmt_prepare() id: 53, sql: "SELECT name, permission, help FROM command"
    Unknown column 'permission' in 'field list'

    I've update trinity DB to 4.3.4_5 the last DB update, where is the error?

    Tnx for the help

  8. #7
    Respected Member EpiNemx's Avatar
    Join Date
    Nov 2013
    Location
    Outer Space
    Posts
    88
    XP
    2,933
    Level
    15
    Thanks
    5
    Thanked 2 Times in 2 Posts
    You need to use the database from this repack.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •