PDA

View Full Version : Legacy Sniffer



Leviathan
10-14-2016, 01:02 PM
Hello ppl.
Do you guys have valid and working sniffer for 3.3.5? - Yes i know it's old but i need it ;)

Sylica
10-14-2016, 01:37 PM
Hello ppl.
Do you guys have valid and working sniffer for 3.3.5? - Yes i know it's old but i need it ;)

Try looking on TrinityCore website. I don't have one on me to help you out.

Leviathan
10-14-2016, 03:20 PM
I tried that, but i can't find it.
However someone told me there is an sniffer for 3.3.5. that's why I'm asking.

Kaev
10-15-2016, 01:44 PM
https://github.com/Anubisss/SzimatSzatyor You can try this one, 3.3.5 is supported :)

Leviathan
10-15-2016, 04:47 PM
https://github.com/Anubisss/SzimatSzatyor You can try this one, 3.3.5 is supported :)

Thanks but there is not any parser for it (with 3.3.5 support)