PDA

View Full Version : TrinityCore 4.3.4 Error Cmake compiling



ProxyAcid
08-26-2016, 11:14 PM
Hello there, i'm getting an Error while compiling 4.3.4 server


CMake Error at cmake/macros/FindZMQ.cmake:72 (message):
Could not find ZMQ libraries/headers! Please install ZMQ with libraries and
headers
Call Stack (most recent call first):
CMakeLists.txt:59 (find_package)

Any suggestions on how to fix this?

604

Tommy
08-27-2016, 01:42 AM
Error is as it says: You need to install ZMQ (http://zeromq.org/area:download) (ZeroMQ).

ProxyAcid
08-27-2016, 04:43 PM
Error is as it says: You need to install ZMQ (http://zeromq.org/area:download) (ZeroMQ).

I've tried that, still getting the error, even added it to variables