View Full Version : [SOLVED] You must be at least level 80 and in a raid group to enter - TrialOfTheCrusader

03-20-2016, 04:14 PM
Hi there!

I have problem with Trial Of The Crusader...So if i select heroic mode 10/25, then i have this "error"


How to solve that?

Best regards

03-20-2016, 07:47 PM

03-20-2016, 09:19 PM
To resolve this for future members:

You can edit raid requirement checks from:

Map::EnterState MapManager::PlayerCannotEnter(uint32 mapid, Player* player, bool loginCheck) (https://github.com/TrinityCore/TrinityCore/blob/3.3.5/src/server/game/Maps/MapManager.cpp#L128) (MapManager.cpp)

bool Player::Satisfy(AccessRequirement const* ar, uint32 target_map, bool report) (Player.cpp)

You can also look in your worldserver.conf file and edit these configuration options:

# Instance.IgnoreLevel
# Description: Ignore level requirement when entering instances.
# Default: 0 - (Disabled)
# 1 - (Enabled)

Instance.IgnoreLevel = 0

# Instance.IgnoreRaid
# Description: Ignore raid group requirement when entering instances.
# Default: 0 - (Disabled)
# 1 - (Enabled)

Instance.IgnoreRaid = 0

- Marking as solved. Next time put the solution down as it will help others. :P