View Full Version : [SOLVED] Custom 3.3.5 Trinitycore items Stats are not shown or working.

06-01-2015, 03:45 PM
So it' s a quick problem i got, I've been figuring out how these things has been working with item patches and all, but it seems to be that was not the problem.

I made a quick shoulders just for testing, but it seems to be so that it can be added into the game But the stats are not shown, the armor are but not the rest.

Im nearly 100% sure that im just missing something very easy and small, but i can't find it. pictures, the custom item is marked with a small Dark Fade.

Picture 1 (http://i.imgur.com/y0MLUWl.png)

Picture 2 (http://i.imgur.com/2WE7lMZ.png)

Item ingame (Notice i havn't added armor to this item)
Gallery (http://imgur.com/a/cgzTC )

06-01-2015, 05:03 PM
what is the item's statscount?
show sql?
clear cache?

06-01-2015, 05:57 PM
If you look at the pictures i've uploaded you'll be able to see the stats values,

I'm always clearing my cache before i start the exe and login to play on a server.

06-01-2015, 07:11 PM
If you look at the pictures i've uploaded you'll be able to see the stats values

I didnt ask for the stat values.
statscount is a column.
And to get a better view we might need the sql. Random guessing gets you just so far.

06-01-2015, 07:22 PM
UPDATE item_template
SET StatsCount = 10
WHERE entry = 12345;

Replace green value and import to database. Then restart server and delete cache. It should solve the problem

06-01-2015, 08:56 PM
Yes, it would be better if OP pasted us their sql query instead of screenshots. It goes along way.

Give more information (http://emudevs.com/faq.php?faq=forumfaq#faq_givemoreinfofaq)!

06-02-2015, 12:05 AM
Sorry, my fault for misunderstanding you, and i'm terribly sorry if it sounded a bit rude,

How do i post the sql query?

- - - Updated - - -

lol i'm crying of tardiness, i had the stat count at 0 :crying: