View Full Version : [SOLVED] Confusing issue with Visual studio

10-05-2014, 08:55 AM
alright guy's, so I made my server, added a patch and the patch wouldnt let me put it online , i then delete the patch and it still wouldnt let me online.
so i deleted all the data and restarted everything now im getting this error http://pastebin.com/dyePC2m8
I have everything installed because before it had no issues at all
Please reply on here or on my skype, technokitteyjew

10-05-2014, 09:11 AM
It shows that you have 64 bit MySQL install. Are you compiling in 64 bit? If you were these errors wouldn't show. Install 32 bit MySQL server (and essentials).

10-05-2014, 09:15 AM
I assume you are using 64 bit windows.
Are you compiling as 32 bit?
You seem to have 64 bit mysql installed and you need 32 bit if you compile 32bit.
Also note that TC recommends getting latest 5.5.9 version, not 5.6.x

If you have the correct mysql version already, try deleting cmake cache (click the menu at top left on cmake and select delete cache)
Then reconfigure. This is because old cache might have incorrect paths if you have been reinstalling the mysql or if some updates to cmake files messed it.
Incase you still have the problem, it might be that cmake is finding the wrong mysql source if you have several installed. You should then try manually set the path in cmake.
You can do this by ticking the advanced box in cmake. (and setting grouped on is probably nice as well) then see where the mysql path is and change that to the correct one.

10-05-2014, 09:28 AM
I am running a 64 bit , i will try installing 32 though