View Full Version : [SOLVED] Trinitycore for 5.1.0 not work

04-23-2014, 09:44 PM
Proplem with 5.1.0 Mist Of Pandaria 5.1.0 (v2), Started by Nuppi, 03-22-2014 02:16 PM

Im hung on Authenticating. Im rusty as to why. realmlist client is set to, i've set BindIP = "" What did i miss?

NOT RESOLVED: navigate to your WTF/config -> Open it and add set realmlist ""

I think I should change "Added realm" BlackJackWOW "at" where is it?

HELP ME PLIS!!!-the same procedure with the 4.3.4 goes!

04-23-2014, 10:12 PM
For one, you need a patched WoW executable considering the realmlist.wtf doesn't exist in MOP anymore. Unless their client they linked has all of that done to it. Besides, that's a repack. No telling what was done to the source. I'm also pretty sure that the source is very buggy as well, so regardless it wouldn't really work. No information was really given on that repack, just guesstimated percentages of what works and what doesn't (which is obviously not accurate at all).

04-23-2014, 10:37 PM
very thx tommy.
you've been very clear, too bad that the percentages have not been given correctly.