View Full Version : [SOLVED] Could someone update these? :)

01-29-2014, 09:05 PM
Hey, could someone update these? Would be super appreciated! :)

First one: http://pastebin.com/0DqJP73j - it gives errors: http://pastebin.com/ChGjSmfq

Second one: http://pastebin.com/kbU61pZu - it just needs an overall update.


01-29-2014, 09:24 PM
The first code makes no sense.
See this for full code you probably need:

01-29-2014, 10:00 PM
That one is very outdated Rochet2.

01-29-2014, 10:21 PM
That one is very outdated Rochet2.
Maybe so, but it indicates that whatever custom code you have doesnt have the function required by the script.
This makes it hard for anyone to really help you at all, since we dont have all the code nor does the function, that was supposed to work, exist.
The error log is useless as is the script you posted. There is no way for anyone to know how to fix that with the provided information so far.

The "outdated" script contains the way the script you posted was supposed to originally work.
The idea and code can be reimplemented.