View Full Version : Why was EmuDevs offline for so long!?

11-20-2013, 02:35 PM
I was working on the server Monday night and ended up just backing everything up and re installing because
of some library symlink issues and other. While doing the re install yesterday, I ended up having to go to the
dentist for an emergency because I have an impacted wisdom tooth that is digging into my jaw nerve and
infected my glands. This was very painful and I wasn't able to setup much on the server at all.

This morning I felt better and got everything back online. I apologize for the down time.

11-20-2013, 02:39 PM
You guys also need to read this too: http://emudevs.com/showthread.php/1834-You-aren-t-toatally-in-the-dark

11-20-2013, 02:56 PM
Hope your tooth is better buddy, thanks for informing everyone what is wrong.
And trust me, I know how bothering people can be when they spam you that the site is still down...

Good job getting it back up :)

11-22-2013, 04:24 AM
No Excuse, Pain is for the weak. No cookies for you.

11-22-2013, 05:36 AM
You have reinstalled your OS because of some libary? :pokerface:

11-22-2013, 07:07 AM
You have reinstalled your OS because of some libary? :pokerface:

It's kind of a bitch to recover when you fuck up your glibc.. Iv'e been wanting to do the re install anyway, so it's all good

11-22-2013, 07:50 AM
How did you... glibc? Anyway, recovery really can be complicated (especially on remote systems) but that does not matter, i am glad you've manage to fix everything so quickly.

11-22-2013, 05:34 PM
Yeah sometimes its faster to just Reinstall xD