View Full Version : [SOLVED] need Vmaps for the older versions

11-16-2013, 10:56 AM
hi all.

i'm thinking of maybe will go whit an old version of trinitycore that i have^^

but i have the extractors and they are not working for me. i don't get the vmaps. i get en error for it that by can't open an MOIV file tree or something like that.

i belive me vmaps need to be about 1 G in size and not this new ones that are like less then 500 MB. so if someone can help me i will be really happy. the maps are done whitout any problems and the DBC. this is a core thats are like 3 years old.

11-16-2013, 03:21 PM
What patch is the emulator since you said it is 3 years old?

11-16-2013, 06:26 PM

- - - Updated - - -

i think its 3 years not sure its the 9k series so^^

11-16-2013, 06:35 PM
I run a .bat that they provide for extracting my vmaps:

Make sure your exe name is the same as the one in your World of Warcraft/ directory.

md vmaps
vmap4assembler.exe Buildings vmaps


11-16-2013, 06:52 PM
thx so mutch that really helped me now its working like a charm^^