View Full Version : anyone running public server on windows 8

10-31-2013, 11:57 PM
For some reason on windows 8 my ports are blocked ive set port foward correctaly/Disengaged all firewalls/turnt off parental controles i was wondering if anyone has ran into this problem? Now this is on one of my host comps.
I never had this problem on windows 7 so im kinda stuck any ideas?
Maby win/8 has some other protocall that im not aware of that needs to be killed?

11-01-2013, 12:08 AM
Step 1: Uninstall Windows 8
Step 2: Install Windows 7

11-01-2013, 12:15 AM
Yah i think thats what im going to do ty bro. im begining to hate w/8.

11-01-2013, 12:17 AM
it must be something you installed i have a fresh install of win 8 and all i needed to do was open my port and start mysql and * so im having no issues with this. So it must be something else youve done that is causing you to have this issue.

11-01-2013, 12:28 AM
hmm.. yah its a fresh install ive port foward on my modem turned off all firewalls to see if that was causing issues nota i havnt installed anything on it just net framwork ,c++. and nessary drivers. i also turned off global setting in windows because this messes with apache. :/ everything starts right up.. so im kinda stuck :/

11-01-2013, 01:06 AM
Windows 8 is hardly ready to run a server on. Windows Server 2003 is the best I've had. :/

11-01-2013, 01:17 AM
Thanks tommy .. :) please close this thread im going to install server 2003 in the host comp in question.

11-01-2013, 01:21 AM
Didn't mean for you to change your mind, but that was my opinion on what Windows server I'd run off of.

11-01-2013, 01:23 AM
Windows 8 is just horrible ^.^

The next release should be better lol... I agree with Tommy, Win Server is the best to use if you're not familiar with Linux.