View Full Version : [SOLVED] Dont Send Message

10-18-2013, 03:42 PM
hello there, i have problem with dont send message

whenever in worldserver.exe crash will happen, worldserver will stay in hang mode, until someone press the button

OS: Windows Server 2008 R2 Standard

10-18-2013, 04:21 PM
1. Click the Microsoft logo and type gpedit.msc in the search field, and hit Enter (this opens the Local Group Policy Editor)
2. In the left sidebar, navigate down folder levels in this order: Computer Configuration – Administrative Templates – Systems – Internet Communication Management – Internet Communication Settings
3. Look in the main window for “Turn off windows error reporting” - double click on that option, and choose to Enable it
4. Click OK and close the remaining windows


10-18-2013, 10:12 PM
thanks a lot, ill report back, if this works or not,
i did turn off windows error reporting in some other place


Doesn't works this windows will appear

10-19-2013, 08:50 AM
You could try to debug to see the cause of the crash. Do you know what anyone has done before it crashes?

10-19-2013, 11:26 AM
http://www.neowin.net/forum/topic/1055744-windows-7-disable-x-application-has-stopped-working-dialog/#entry594628120 you can also try that

10-20-2013, 02:05 AM
Yea, its Work! Thx